Информатика, вопрос задал zenitsy1616 , 7 лет назад

Помогите прошу python

Приложения:

vimmortal2: то есть умножение идёт?
х, 2 *х, 3*х,
zenitsy1616: Да

Ответы на вопрос

Ответил vimmortal2
0

Программа:

Python:

x = int(input())

for i in range(5):

   print(i * x, end = '---')

Напишите программу, которая считывает целое положительное число x и выводит на экран последовательность чисел x, 2x, 3x, 4x, и 5x, разделённых тремя черточками.

Новые вопросы