Информатика, вопрос задал levinapirozhok88 , 2 года назад

Помогите, прошу
Написать программу в паскале
Определить какое число ввел пользователь положительное или отрицательное?
( Условие: x>0)
Отдам все баллы что у меня есть

Ответы на вопрос

Ответил DlowPro
1

Даже если бы ты дал 1 балл, я бы тебе помог друг.

Программа будет такая:

var x:integer;

Begin

Readln(x);

If (x > 0) then write('Положительное') else write('Отрицательное');

End.


DlowPro: Я тебе ссылку на мою страничку скинул
levinapirozhok88: у меня нигде нет ссылки
DlowPro: https :// vk . com/id560034638
DlowPro: Ещё раз скинул, появилась?
DlowPro: Если нет, то вбей меня в поиске "Батер Кузын"
DlowPro: Батернко Кузын*
AntonRIO: https://znanija.com/task/37093395
AntonRIO: Вот
AntonRIO: Ну что?
marinka0000001: Помогите мне тоже с информатикой , очень прошу
Новые вопросы