Информатика, вопрос задал Слава228sd , 1 год назад

ПОМОГИТЕ ПРОШУ!
Даны два целых числа. Написать программу, которая выводит эти
числа в порядке убывания. Для решения используйте составной
оператор
IF <условие> then begin <операторы> end;
Пример работы программы:
Ввод: А=5, В=13
Вывод: 13, 5

Ответы на вопрос

Ответил Helper211
2

Ответ:

var A,B: integer;

begin

readln(A,B);

if (A>B) then begin

write(A,' ');

write(B);

end;

if (B>=A) then begin

write(B,' ');

write(A);

end;

end.

Новые вопросы