Информатика, вопрос задал новочок , 10 лет назад

Помогите ПОЖЙЛУСТА !!!Написать программу определяющую по длинам сторон A,B,C является ли треугольник прямоугольным?

Ответы на вопрос

Ответил mrproper89
0

{Pascal ABC.NET}

var a,b,c:integer;

begin

readln(a,b,c);

if sqrt(a*a+b*b)=(c*c) then write('Треугольник прямоугольный') else write('NO');

end.

Новые вопросы