Информатика, вопрос задал Alex2309 , 8 лет назад

Помогите пожлауйста написать программу на с++.
Возвести в третью степень число (m/n), если его дробная часть больше k, где k, остаток от деления m/6.

Ответы на вопрос

Ответил clinteastwood2
0
#include <iostream>
#include <cmath>
using namespace std;

int main() {
int m = 0, n = 0, s = 0;
cin >> m >> n;
int k = m % 6;
int r = m / n;
if (n > k)
{
s = pow(r, 3);
cout << s << endl;
}
else
cout << r << endl;
return 0;
}
Новые вопросы