Помогите, пожайлуста, составить программу на паскале.
Вывести на экран все простые числа в диапазоне от 2 до N.
Ответы на вопрос
Ответил Ghost22
0
Program Pr1;
uses crt;
var i,n:integer;
begin
clrscr;
readln(n);
i:=2;
while i<=n do begin
writeln(i);
i:=i+1;
end;
end.
Новые вопросы
Литература,
6 лет назад
Химия,
6 лет назад
Химия,
10 лет назад
Алгебра,
10 лет назад
Информатика,
10 лет назад