Помогите пожалуйстаа нужно программу на Паскале написать :
Входные данные
Входная строка содержит два целых числа a и b , разделённых пробелом. Гарантируется, что a < b .
Выходные данные
Нужно вывести в одной строке через пробел 5 случайных целых чисел на отрезке [ a , b ] .
Ответы на вопрос
Ответил WildeMe
0
Держи, если надо больше объяснений - напиши мне:
begin
var a, b:integer; //Объявляем a и b
readln(a,b); //Считываем их
for var i := 1 to 5 do write(random(b - a) + a, ' '); //Выводим рандомные числа от a до b
writeln; //Переносим строку
end.
...
Если не сложно нажми "Спасибо" ;)
begin
var a, b:integer; //Объявляем a и b
readln(a,b); //Считываем их
for var i := 1 to 5 do write(random(b - a) + a, ' '); //Выводим рандомные числа от a до b
writeln; //Переносим строку
end.
...
Если не сложно нажми "Спасибо" ;)
Новые вопросы
Английский язык,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад
Биология,
9 лет назад