Информатика, вопрос задал viollaN , 10 лет назад

Помогите пожалуйста)))
Записать алгоритм и написать программу циклического перемещения влево значений между переменными а, b, c

Ответы на вопрос

Ответил kage1998
0
program gt;
var a,b,c,k:integer;
begin
read(k);
{k-на какое число шагов надо переместит числа a b c влево}
k:=k mod 3;
if(k=0)then writeln(a,' ',b,' ',c);
if(k=1)then writeln(b,' ',c,' ',a);
if(k=2)then writeln(c,' ',a,' ',b);
end.
Новые вопросы