Информатика, вопрос задал Аноним , 7 лет назад

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!! Задача1.Составить программу обработки массива размерностью n, заполненного целыми числами, введенными с клавиатуры. Вывести индексы и значения положительных элементов массива.

Ответы на вопрос

Ответил sokolp2017
0

Ответ:

var

 arr:array[1..1000] of integer;

 i,n:integer;

begin

 write('Укажите размер массива - ');

 read(n);

 

 writeln;

 

 for i:=1 to n do

 begin

   read(arr[i]);

 end;

 for i:=1 to n do

   if arr[i]>0 then writeln('Эл-т - ',arr[i],' Номер - ',i);

 

end.

Объяснение:

Новые вопросы