Помогите пожалуйста!!! Задача на Paskal
Напишите программу, которая вычесляет среднюю температуру воздуха за 10 дней, выведит на экран max и min значение температуры. Данные вводятся с клавиатуры.
Ответы на вопрос
Ответил 444ерор444
0
program z1;
var a:array[1..10] of real;
i,min,max,sr:integer;
begin
fo i:=1 to 10 do readln(a[i]);
min:=a[1];
max:=a[1];
sr:=0;
for i:=1 to 10 do
begin
if min>a[i] then min:=a[i];
if max<a[i] then max:=a[i];
sr:=sr+a[i];
end;
sr:=sr/10;
writeln(min,max,sr);
end.
var a:array[1..10] of real;
i,min,max,sr:integer;
begin
fo i:=1 to 10 do readln(a[i]);
min:=a[1];
max:=a[1];
sr:=0;
for i:=1 to 10 do
begin
if min>a[i] then min:=a[i];
if max<a[i] then max:=a[i];
sr:=sr+a[i];
end;
sr:=sr/10;
writeln(min,max,sr);
end.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Математика,
9 лет назад