Информатика, вопрос задал la2woin , 7 лет назад

Помогите пожалуйста. В программе паскаль, написать программу, которая сравнивает два действительных числа x, y. Если x больше чем y находит их сумму, а произведение если это не так.

Спасибо

Ответы на вопрос

Ответил MrMiner1
0

Program n_1;

var x,y:double;

begin

   read(x,y);

   if x>y then x:=x+y

   else x:=x*y;

   writeln(x:0:10);

end.

Новые вопросы