Информатика, вопрос задал Nasti12 , 8 лет назад

Помогите пожалуйста!!! В паскале!!
Составить программу в которой значение каждого элемента массива равно раннее введённому значению минус порядковый номер

Ответы на вопрос

Ответил BrightOne
0
program r1;
const
N = 1; {вместо 1 подставьте необходимый размер массива}
var
i: integer;
a: array[1..N] of real;
begin
write('a[1]=');
readln(a[1]);
for i := 2 to N do
begin
a[i] := a[i-1] - i;
writeln('a[',i,']=',a[i]);
end;
end.
Новые вопросы