Информатика, вопрос задал mitygina , 2 года назад

Помогите пожалуйста в Паскале ,7 вариант.под цифрой 7составить программу

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
1

Ответ:

var a,b,x,y,y1,y2,y3: real;

begin

a:=2.5;

b:=1.5;

write('x = ');

readln(x);

y1:=sin((a+x)*(a+x));

y2:=power(abs(x-a),1/3);

y3:=ln((x-b)*(x-b)+1);

y:=x*y1*y1-y2+y3;

writeln('Y = ',y);

y1:=sqrt(a*x*x+x);

y2:=a*exp(-a*x);

y3:=ln(abs(1-x)+1);

y:=y1+y2+y3;

writeln('F = ',y);

end.

Приложения:

bertain: PetyaGavrikov, здравствуйте! Помогите, пожалуйста, с вопросом (100 баллов + лучший ответ): https://znanija.com/task/32971371
Новые вопросы