Помогите пожалуйста. В номере 3 нужно написать программу на языке Pascal
Приложения:

Ответы на вопрос
Ответил huston81
1
Ответ:
1) a) x=42, y=0 b) y=1800, x=10 c) y=123123 x=12
2)
program a1;
var a,b: integer;
gip: real;
begin
write('Введите два катета');
readln(a,b);
gip := sqrt(sqr(a) + sqr(b));
writeln('Гипотенуза равна ',gip);
end.
3)
var
a, b, c, d, p: real;
begin
Write('Введите координаты левого верхнего угла (a; b): '); ReadLn(a, b);
Write('Введите координаты правого нижнего угла (c; d): '); ReadLn(c, d);
p := (abs(c - a) + abs (b - d)) * 2;
WriteLn('Периметр прямоугольника равен ', p:1:2);
end.
Объяснение:
Новые вопросы
Алгебра,
2 года назад
Русский язык,
2 года назад
Русский язык,
7 лет назад
Геометрия,
8 лет назад
Геометрия,
8 лет назад