Помогите пожалуйста!!!! В 13 строчке паскаль пишет, что Встречено ';', а ожидалось ')' . Первоначально надо было составить программу по формуле на фото. Молю помогите!!!!!!!!!!!!!!!!!!
1:PROGRAM PR17_while;
2:VAR
3:N: INTEGER;
4:X, Y: REAL;
5:H, X0, XN: REAL;
6:BEGIN
7:WRITELN('ВВЕДИТЕ X0, XN ');
8:READLN(X0, XN );
9:H := (XN - X0);
10:X:=X0;
11:WHILE X<=XN
12:DO BEGIN
13:Y:= (sqrt(1/5 + exp(1/5 * ln (x)) / abs(ln (sqr (x)) - 1.3)
14:X:=X + H
15:WRITELN (X:0:1,' ',Y:0:2)
16:END
17:END.
Приложения:

Ответы на вопрос
Ответил fedrfedr
0
Ответ:
в 13 строке у вас не хватает закрывающей скобки, или одну открывающую можно убрать. а в конце оператора ";" нужно поставить, иначе еще ошибку компилятор выдаст
Новые вопросы
Математика,
1 год назад
Українська мова,
1 год назад
Физика,
2 года назад
Математика,
2 года назад
Математика,
7 лет назад
Русский язык,
7 лет назад