Помогите, пожалуйста, срочно!!! Нужно написать программу к задаче в турбо паскале и сделать к задаче блок-схему. Задача. Каждый день Поль получает карманные деньги на мелкие расходы.Из них он тратит 30 пенсов на сладости.Это составляет 1/4 часть того,что он покупает ежедневно.Поль сберегает 1/3 того,что остается после покупки сладостей.Напишите программу,которая выводит на экран сумму,накопленную Полем за один год.
Ответы на вопрос
Ответил LloydBishop
0
Program Lloyd;
varx,y,z: real;
begin
y:=(((30*4)-30)/3)*365;
write('nakopleniya Pole za god = ', y);
readln (y);
end.
varx,y,z: real;
begin
y:=(((30*4)-30)/3)*365;
write('nakopleniya Pole za god = ', y);
readln (y);
end.
Новые вопросы
Информатика,
2 года назад
Русский язык,
2 года назад
Химия,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад