ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО напишите программу на языке паскаль к уравнению
y=sqrt(x)/x^m+cos(z)
Ответы на вопрос
Ответил recor65
0
var
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.
Новые вопросы
Математика,
2 года назад
Русский язык,
2 года назад