Информатика, вопрос задал feldchernol , 2 года назад

помогите пожалуйста срочно
написать программу вывода всех чисел [1056..50689], которые делятся нацело на 3 и на 6, но не делится на 8,9 и 5​

Ответы на вопрос

Ответил pinguinbird
1

Ответ:

var i:longint;

begin

   for i:=1056 to 50689 do begin

       if (i mod 3 = 0) and (i mod 6 = 0) and (i mod 8 <> 0) and (i mod 9 <> 0) and (i mod 5 <> 0) then write(i,' ');

   end;

end.


justDavid: о, классно! Пингвин старший помог малышке-Пингвинчику! Ожидать новый трогательный мульт в стиле Король лев?
feldchernol: ахаххах :)
Новые вопросы