Информатика, вопрос задал mrjc , 2 года назад

помогите пожалуйста срочно
написать программу на питоне​

Приложения:

Ответы на вопрос

Ответил Аноним
1

Ответ:

x = int(input())

k = 0

for i in range(2, 12):

   if (x ** (i - 1) * i / (i + 1)) % 11 == 0:

       k += 1

print(k)

Объяснение:

Новые вопросы