Информатика, вопрос задал Maksimchikun , 6 лет назад

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! СРОЧНО!!! НА К.Р. Составьте программу, которая ищет кол-во чётных чисел на промежутке [10;30]


AbobaAbobov: Просто циклом от 10 до 30 пробегись и проверяй, что если число делится на 2, то надо прибавить к переменной-счетчику 1

Ответы на вопрос

Ответил nazarburyak06
1

Відповідь:

a = 10

n = 0

while a < 30:

   if a % 2 == 0:

       n += 1

   a+=1  

print("Кількість чисел що діляться на 2 -",n)

Пояснення:

Новые вопросы