Информатика, вопрос задал kkv147669kv12345678 , 8 лет назад

Помогите пожалуйста составьте программу в Паскале АВС
1/1 + 1/2 + 1/3 + 1/4 + ...... + 1/37

Ответы на вопрос

Ответил pacixor
0
var i: byte; sum: real;
begin
  for i := 1 to 37 do
    sum := sum + 1/i;
  writeln(sum);  
end. 
Новые вопросы