Информатика, вопрос задал egor6310 , 6 лет назад

Помогите Пожалуйста.
Составьте программу нахождения суммы квадратов натуральных чисел от 15 до25. Это в с++​

Ответы на вопрос

Ответил nazikmuz
1

Відповідь:

C++ code:

#include <iostream>

int main(){

setlocale(LC_ALL, "Rus");

int sum = 0;

for(int i = 15; i <= 25; i++){

 sum += i * i;

}

std::cout << "Сума квадратов от 15 до 25 = " << sum << std::endl;

   return 0;

}


istinnuuk: Помогите пожалуйста задание в профиле прошу Вас очень нужна ваша помощь
Новые вопросы