Информатика, вопрос задал Диляра09 , 8 лет назад

Помогите пожалуйста!!!Составьте программу к задачам. 1. Программа пожарного датчика, который выводит сообщение «Пожарная ситуация», если температура в комнате превышает 600С. В противном случае выводится информация «Рабочая ситуация». (полный условный оператор). 2. Программа, которая по номеру дня недели выдает количество уроков в вашем классе (неполный условный оператор)

Ответы на вопрос

Ответил AlfisMX
0
1)
Begin
var a,b:integer;
WriteLN('Введите градус: ');
ReadLN(a);
if a > 600 then begin
WriteLN('Пожарная ситуация')
end;
if b < 600 then begin
WriteLN('Рабочая ситуация')
end;
end.
2) 
Begin var a:integer;
WriteLN('Введите номер дня недели: ');
ReadLN(a);
if a = 1 then begin
WriteLN('Понедельник-Количество уроков: 6')
end;
if a = 2 then begin
WriteLN('Вторник-Количество уроков: 6')
end;
if a = 3 then begin
WriteLN('Среда-Количество уроков: 6')
end;
if a = 4 then begin
WriteLN('Четверг-Количество уроков: 6')
end;
if a = 5 then begin
WriteLN('Пятница-Количество уроков: 6')
end;
if a = 6 then begin
WriteLN('Суббота-Количество уроков: 6')
end;
end.
Ответил AlfisMX
0
измени количество уроков на свой
Ответил Диляра09
0
Спасибо
Новые вопросы