Информатика, вопрос задал juliaSV , 10 лет назад

помогите пожалуйста составить программу!!! Задан массив из натуральных чисел размером 30 элементов.Напишите программу получения из него другого массива который будет содержать кубы значений.

Ответы на вопрос

Ответил Hemul
0

program AA;

arr1,arr2 : array [ 0..29] of integer;

i:integer

begin  

  for i:=0 to 29 do 

  begin

     readln(arr1[i]);

     arr2[i] := arr1[i] * arr1[i] ;

   end;

 

 for i:=0 to 29 do 

     writeln(arr2[i])

end.

Ответил glebglebgleb
0

var
a: array [1..30] of integer;
i:integer;
begin
for i:=1 to 30 do
readln(a[i]5
5);
for i:=1 to 30 do
a[i]:=a[i]*a[i]*a[i];
for i:=1 to 30 do
write(a[i], ' ');
end.

Новые вопросы