Информатика, вопрос задал Сергаз , 10 лет назад

помогите пожалуйста составить программу в Паскале, чисто 2 задание,в заранее спасибо)))

Приложения:

Ответы на вопрос

Ответил HRAshton
0
var c1, c2, c3: integer;
    b: boolean;
begin
     readln(c1, c2, c3);
     if (c1 = c2 * c3) then
     begin
          b := true;
          writeln(c1, ' = ', c2, ' * ', c3);
     end;
     if (c3 = c1 * c2) then
     begin
          b := true;
           writeln(c3, ' = ', c1, ' * ', c2);
     end;
     if (c2 = c1 * c3) then
     begin
          b := true;
           writeln(c2, ' = ', c1, ' * ', c3);
     end;
     if not (b) then writeln('NO');
end.

Третье ради спортивного интереса сделал:)
var a, b: string;
begin
     writeln('Enter a string: ');
     readln(a);
     readln(b);
     if (Pos(b, a) = 0) then writeln('No') else writeln('Yes');
end.
Новые вопросы