Помогите пожалуйста составить программу в паскаль. Номер 4
Приложения:

Ответы на вопрос
Ответил Puz1koO
1
var
a,b,n,m:integer;
begin
write('a,b,n,m: '); readln(a,b,n,m);
writeln(exp(n*ln(a+b))/(1+a/(exp(m*ln(a))-exp((m-n)*ln(b)))));
end.
Новые вопросы
Другие предметы,
2 года назад
Математика,
2 года назад
Английский язык,
7 лет назад
Информатика,
8 лет назад
История,
8 лет назад