Помогите ПОЖАЛУЙСТА
Составить программу, с помощью которой
можно определить, количество
чисел среди заданных целых чисел a,b,c,d
которые делятся на 7.
Ответы на вопрос
Ответил xmenbro
1
Ответ:
var a,b,c,d,k:integer;
begin
k:=0;
writeln('Введите 4 числа');
readln(a,b,c,d);
if (a mod 7 = 0) and (a<>0) then k:=k+1;
if (b mod 7 = 0) and (b<>0) then k:=k+1;
if (c mod 7 = 0) and (c<>0) then k:=k+1;
if (d mod 7 = 0) and (d<>0) then k:=k+1;
writeln('Кол-во чисел кратных 7 = ', k);
end.
Объяснение:
nikmamonov05:
СПАСИБО
Новые вопросы