Помогите, пожалуйста...
Составить программу:
"С клавиатуры вводится число. Найти наибольшее по модулю".
Ответы на вопрос
Ответил banySK25
0
язык с++. Выводит модуль наибольшего числа
#define _CRT_SECURE_NO_WARNINGS
#include<iostream>
#include<vector>
#include<iomanip>
#include<string>
#include<string.h>
#include<algorithm>
#include<cmath>
using namespace std;
int main() {
int a, i=0;
vector <int> numbs;
for (i = 0; i != 3; i++) { cin >> a; numbs.push_back(abs(a)); }
sort(numbs.rbegin(), numbs.rend());
cout << numbs[0];
return 0;
}
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
7 лет назад
Литература,
7 лет назад
Биология,
9 лет назад