Помогите пожалуйста.
(Составить программу решения задания с использованием цикла с заданным числом повторений. ) Написать программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы на вопрос
Ответил gfhjkmgfhjkm20
1
Ответ:
program z1;
var n,i,s: integer;
begin
write ('n = ');
readln(n);
s:=0;
for i:=1 to n do if i mod 2 = 0 then s:=s+i;
write('s = ',s)
end.
GoldBlaf:
Нет, нужно только составить программу с использованием цикла с заданным числом повторений т.е.там не должно быть if, then.
Новые вопросы