Помогите, пожалуйста, составить программу(Паскаль):
Даны действительные числа x, y, z. Вычислить min2(x+y+z/2, xyz)+1
Ответы на вопрос
Ответил emblerik
0
var
x, y, z, res : real;
function min2 (a, b : real) : real;
begin
if a < b then min2 := a else min2 := b;
end;
begin
read (x, y, z);
res := min2 (x + y + z / 2, x* y * z)+1;
writeln (res);
end.
Новые вопросы