Информатика, вопрос задал НикитаСмирнов1 , 9 лет назад

Помогите, пожалуйста(
Составить программу определения меньшей из двух величин X и Y, где X=2A^2, а Y=3B.
Значения A и B вводятся с клавиатуры.
X, Y и результат обработки вывести на экран.

Ответы на вопрос

Ответил ManulTheLiar
0
Program prog;
uses crt;

var a, b, x, y : real;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

x:=2*sqr(a);
y:=3*b;

writeln;
writeln ('X = ', x:0:3, '   Y = ', y:0:3);

if (x>y) then writeln('Min = ', y);
if (x<y) then writeln('Min = ', x);
if (x=y) then writeln('X = Y');
end.
Новые вопросы