Информатика, вопрос задал ole444ka1995 , 10 лет назад

Помогите, пожалуйста!!!
Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Ответы на вопрос

Ответил HRAshton
0
Var x, y: real;
begin
     readln(x, y);
     if ((x > 0) and (y > 0)) then writeln('true') else writeln('false');
end.

В первой четверти X и 
Y положительны)
Новые вопросы