Помогите , пожалуйста!!! Составить программу для вычисления у=х/3+9 , где х принимает значение от х1 до х2 с шагом дельта х . С циклом for, repeat , while
Ответы на вопрос
Ответил arp06
0
Ответ:
var
x, y: integer;
begin
write ('x = ');
readln (x);
if x > 0 then
y := x - 2
else
if x = 0 then
y := 0
else
y := abs(x);
writeln ('y = ', y);
end.
Объяснение:
var
x, y: integer;
begin
write ('x = ');
readln (x);
if x > 0 then
y := x - 2
else
if x = 0 then
y := 0
else
y := abs(x);
writeln ('y = ', y);
end.
Новые вопросы