Помогите пожалуйста Сор Составьте программу на языке С++, используя оператор цикла
Приложения:

sofiyatayson:
да
Ответы на вопрос
Ответил abaisseabc666
1
Ответ:
#include <iostream>
#include <math.h>
using namespace std;
int main() {
setlocale(LC_ALL, "RUS"); //для русского языка в консоли
int s = 0;
for (int i = 0; i < 7;)
{
s = s + i;
i = i + 1;
}
cout << "s = " << s << endl;
}
Новые вопросы