Помогите пожалуйста сделать программу для паскаль! Написать программу, которая создаёт массив из пяти случайных чисел и выводит его элементы в строку.
Ответы на вопрос
Ответил pacixor
0
Случайные числа от 0 до 20.
var
A: array [1..5] of real;
i: byte;
begin
randomize;
writeln('Сгенерированный массив.');
for i := 1 to 5 do
begin
A[i] := random(21);
write(A[i]:4);
end;
writeln;
readln;
end.
var
A: array [1..5] of real;
i: byte;
begin
randomize;
writeln('Сгенерированный массив.');
for i := 1 to 5 do
begin
A[i] := random(21);
write(A[i]:4);
end;
writeln;
readln;
end.
Приложения:

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-50,50); a.Println;
end.
Пример
-38 30 50 41 37
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-50,50); a.Println;
end.
Пример
-38 30 50 41 37
Приложения:

Новые вопросы