Информатика, вопрос задал anastasiyamihaАссся , 7 лет назад

Помогите, пожалуйста с программой. Нужно составить программу на языке программирования С++ для вычисления функций b =( y-z/(y-x))/(cos(x)+((y-x),2)) , где z = (sqrt(15*y))/(y+ctg(x)) при постоянных значениях x =1,82 и y=18,25.

Ответы на вопрос

Ответил Helper211
0

#include <iostream>

int main()

{

const double x = 1.82;

const double y = 18.25;

double b, z;

z = (sqrt(15 * y)) / (y + (1./tan(x)));

b = (y - z / (y - x)) / (cos(x) + ((y - x)/ 2));

std::cout << b;

return 0;

}

Новые вопросы