Помогите, пожалуйста с PascalABC
С использованием условного оператора составить программу для вычисления значения следующей функции:
При выводе ответа оставьте результат с тремя знаками после запятой. После запуска программы ввести значение: х = 3
Приложения:

Ответы на вопрос
Ответил vimmortal2
1
Ответ:
var
x, z: real;
begin
write('x = ');
read(x);
if x > 3.6 then z := 45 * x*x + 5
else z := (5 * x) / (10 * x*x + 1);
writeln(z:0:3);
end.
При х = 3 результат: z = 0.165.
Новые вопросы