Помогите, пожалуйста с номером 40. Нужно написать программу в Pascal, используя цикл repeat until. Первая часть есть:
program a1;
var y, i, a, x: integer;
begin
writeln ('введите значение x');
readln (x);
y:=0;
i:=x;
a:=cos (x);
repeat
y:=y+a
Приложения:

Ответы на вопрос
Ответил Akelvud
0
program a1;
var y, a, x, n, i,b: integer;
begin
writeln ('введите значение x и n');
readln (n);
y:=0;
i: = x;
a:=cos (x);
repeat
y:=y+a;
i:=i*x;
a:=cos(i);
inc(b);
until bi >=10) do
writeln(y);
end.
var y, a, x, n, i,b: integer;
begin
writeln ('введите значение x и n');
readln (n);
y:=0;
i: = x;
a:=cos (x);
repeat
y:=y+a;
i:=i*x;
a:=cos(i);
inc(b);
until bi >=10) do
writeln(y);
end.
Ответил Fl1er
0
если надо не как в задании лучше напиши
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
9 лет назад
Информатика,
9 лет назад
Алгебра,
10 лет назад