Информатика, вопрос задал lyubabratinova2981 , 7 лет назад

Помогите пожалуйста с информатикой , Язык Pascal

Написать программу заполнения и вывода на экран двумерного массива 5х6 элементов, заданного на интервале (0,50)


restIess: В чем сложность возникла?

Ответы на вопрос

Ответил MrMaks1096
0

Ответ:

Объяснение:

var

 Mass : array [1..5, 1..6] of integer;

 i,j:integer;

begin

 randomize;

 for i :=1 to 5 do

     for j :=1 to 6 do

       Mass[i,j]:=random(51)-1;

 for i :=1 to 5 do

   begin

     for j :=1 to 6 do

       write( Mass[i,j]:4);

     writeln;

   end;

end.

Новые вопросы