Помогите пожалуйста с информатикой.
Нужно написать программу и блок схему
Буду очень благодарен
Приложения:

Ответы на вопрос
Ответил Аноним
0
#include <iostream>
#include <cmath>
#include <vector>
#include <algorithm>
#include <set>
#include <stack>
using namespace std;
signed main() {
ios_base::sync_with_stdio(0);
cin.tie(0);
cout.tie(0);
srand(time(NULL));
int n;
cin >> n;
vector<int> a(n);
for(int i = 0; i < n; i++)
a[i] = rand() % 28 - 11;
reverse(a.begin(),a.end());
for(auto i: a)
cout << i << " ";
}
Новые вопросы