Помогите пожалуйста с инфоматикой
Написать программу на Паскале
Приложения:

Ответы на вопрос
Ответил Puz1koO
0
var
sum,i,min:integer;
flag:boolean;
begin
flag:=false;
i:=1529; sum:=0;
repeat
if i mod 5 = 3 then
begin
writeln(i,' ',);
sum:=sum+i;
if not flag then
begin
min:=i;
flag:=true;
end;
end;
i:=i+4;
until i>9482;
writeln('sum: ',sum);
writeln('min: ',min);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
2 года назад
География,
8 лет назад
Физика,
8 лет назад