Информатика, вопрос задал prozorovkirill60 , 1 год назад

Помогите пожалуйста решить задачу. Язык Паскаль. Вася решил посчитать, в какой день меньше всего уроков, если известно, что они учатся 5 дней.
Формат ввода:
a[1] - количество уроков в понедельник
a[2] - количество уроков во вторник
a[3] - количество уроков в среду
a[4] - количество уроков в четверг
a[5] - количество уроков в пятницу
Формат вывода:
i - номер дня
Пример ввода:
6
5
4
5
7
Пример вывода:
3

Ответы на вопрос

Ответил Karakulina
1

program n_1;

var a:array[1..5] Of Integer;

var i, min, day: Integer;

begin

day := 0;

min := 999;

 for i := 1 To 5 do begin

   Readln(a[i]);

   If min > a[i] Then min := a[i];

   If min = a[i] Then day := i;

   end;

Writeln(day);

end.

Приложения:

prozorovkirill60: спасибо!
Новые вопросы