Помогите пожалуйста решить задачу в pascal ABC. Задача: Составьте программу, утраивающую каждую букву в заданной строке.
Ответы на вопрос
Ответил saypl
0
var s,ns:string; i:integer;
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.
Новые вопросы