Помогите пожалуйста решить инфографику :
Составьте программу для решения задачи,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.Посчитайте через сколько лет он станет школьником.
Ответы на вопрос
Ответил ЯковПервый
0
Program Test;
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
Приложения:


Ответил Vanillesauvage
0
Спасибо огромное
Новые вопросы
Литература,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
Физика,
9 лет назад