Информатика, вопрос задал Кристюхая , 8 лет назад

помогите пожалуйста
работа в паскали
составьте программу вычисления произведения четных чисел меньше 15

Ответы на вопрос

Ответил moboqe
0
uses crt;
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then 
p*=i;   
writeln('произведения чётных чисел меньше 15= ',p);
end.
Ответил Кристюхая
0
произведение четных чисел 15 =645120
Ответил Кристюхая
0
написано чисел
Ответил Кристюхая
0
значит несколько
Новые вопросы