Информатика, вопрос задал loooooooooooooool63 , 6 лет назад

Помогите пожалуйста (python)

Напишите программу, которая печатает Yes, если вводятся строки уes или YES или Yes, в других случаях печатает No. Входные данные:
yes
YES
definitely
Выходные данные:
Yes
Yes
No

Ответы на вопрос

Ответил серый1223
0

Ответ:

#include<bits/stdc++.h>

using namespace std;

#define int long long

void solve(){

string str;

cin >> str;

if(str=="yes"||str=="Yes"||str=="YES")

 cout << "Yes\n";

else

 cout << "No\n";

}

main(){

cin.tie(0);

cout.tie(0);

ios_base::sync_with_stdio(0);

int n = 1;

//cin >> n;

while(n--){

 solve();

}

}

Объяснение:


loooooooooooooool63: как же сложно :(
серый1223: не сложно, тебе нужно на python?
loooooooooooooool63: да
Новые вопросы