Информатика, вопрос задал Nyancat2k18 , 2 года назад

Помогите пожалуйста, python

Используя оператор while напишите программу, которая выводит сумму всех
четных чисел в диапазоне от 1 до 9,

Ответы на вопрос

Ответил restIess
3

s = 0

x = 2

while x <= 9:

   s += x

   x += 2

print(s)

Новые вопросы