Информатика, вопрос задал HotMexican , 8 лет назад

Помогите пожалуйста)по информатике Pascal abc
1)Составьте программу , которая выводит на экран число X,которое изменяется от 1 до 10 и значения выражения(√x+√x)^2
2)Составьте программу , которая выводит на экран все числа от 20 до 50,оканчивающиеся на цифру 6.

Ответы на вопрос

Ответил moxim
0
Program asd;
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.

2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.
Новые вопросы