Информатика, вопрос задал korlenik , 10 лет назад

Помогите пожалуйста по информатике) Написать программу в паскале, которая определяет, принадлежит ли точка с координатами (X, Y) заштрихованной области, ограниченной точками (X1, Y1)  (X2, Y2) а сама заштрихованная область это простой прямоугольник на координатной плоскости где положительные х и у ) надеюсь понятно объяснила))   там ещё сказано Входные данные: координаты точек (X, Y) , (X1, Y1), (X2, Y2) Результат: слова «Да» или «Нет».  

Ответы на вопрос

Ответил archery
0

var x,y,x1,y1,x2,y2:integer;

Begin

  read(x,y,x1,y1,x2,y2);

  if (x<x1) and (x>x2) and (y<y1) and (y>y2) then

    writeln('Da')

  else writeln('Net');

End.

Новые вопросы