Информатика, вопрос задал aleksandragrossman80 , 7 лет назад

помогите пожалуйста!




Паскаль: 23 - Циклы while
1. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=1;
while i<=... do begin
writeln('Привет!');
i:=i+1
end;
Ответ:
введите число
2. Сколько раз будет выполнен этот цикл?
i:=2;
while i<5 do begin
writeln('Привет!');
i:=i+1
end;
Ответ:
введите число
3. Какое число будет выведено на экран в результате выполнения этого цикла?
i:=5;
write('9');
while i<5 do begin
write(i);
i:=i+1
end;
Ответ:
введите строку
4. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=7;
while i>=... do begin
writeln('Привет!');
i:=i-1
end;
Ответ:
введите число
5. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=...;
while i>=2 do begin
writeln('Привет!');
i:=i-1
end;
Ответ:
введите число
6. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=...;
while i<=5 do begin
writeln('Привет!');
i:=i+1
end;
Ответ:
введите число
7. Чему будет равно значение переменной a после выполнения этого цикла?
i:=4;
a:=12;
while i<6 do begin
a:=a+i;
i:=i+1
end;
Ответ:
введите число

На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:

Новые вопросы